We're happy to be informed by the official Gateway 3DS that Gateway 3DS OMEGA 2.7 is released to support emunand V9.4!!

However, As it is told before, Do not update sysnand to 9.3 or above since they will not support entry to those sysnand version any time soon and they are still working on native support for sysnand V9.0-9.2 until it is perfect enough to release.

Besides, Sysnand V8.0-8.1 will be native supported followed by sysnand V9.0 and gradually down with support for even lower sysnand firmware versions!